signed

QiShunwang

“诚信为本、客户至上”

pip问题:WARNING: You are using pip version 19.2.3, however version 21.0.1 is available.

2021/3/21 9:25:09   来源:

一、问题如下:

具体错误提示为:

二、解决方法如下:

步骤1:

(1)WIN+R,输入cmd,调出命令框:

(2)输入语句“pip3 install -index-url https://pypi.douban.com/simple requests”并执行,结果为:

步骤2:

输入语句“python -m pip install --upgrade pip --index-url https://pypi.douban.com/simple requests”并执行,结果为:

步骤3:结果:重新输入你遇到问题的语句,例如:pip install flask ,结果如下:

三、恭喜你,问题解决!