signed

QiShunwang

“诚信为本、客户至上”

The binary version of its metadata is 1.5.1, expected version is 1.1.16

2021/6/24 19:50:43   来源:

The binary version of its metadata is 1.5.1, expected version is 1.1.16

在使用Flutter开发过程中遇到kotlin版本冲突,在网上搜索了很多方法,发现解决不了。

最后发现需要升级kotlin版本,然后再升级Gradle版本。

我这里升级为:

kotlin版本变为:

ext.kotlin_version = '1.5.0'

Gradle版本变为:

distributionUrl=https\://services.gradle.org/distributions/gradle-6.9-all.zip

如果各位遇到kotlin这种情况,可以尝试升级版本。注意要kotlin和Gradle相对应。